er_swee_kee

Want to run CD-rom that only compatible with Window 3.1, 95 and XP?

Rate this Entry
Do you have lots of old CD-rom that only compatible with Window 3.1, Window 95 and Window XP? These CD-rom cannot be played on your Window 7 and the CD-rom do not have the latest version to run on Window 7. You can only run these CD-rom in laptop or PC that run the old Window OS. What we did in the past was to install and play the CD-rom in laptop or PC iinstalled with old Window OS.

If you have a laptop that run on Window 7 Professional, Enterprise and Ultimate, then you can install and play the CD-rom within your Window 7. Do you know how? If you are interested to know how to do it, please comment on this blog post and I will share it here.

Thank you.

Submit "Want to run CD-rom that only compatible with Window 3.1, 95 and XP?" to Twitter

Tags: None Add / Edit Tags
Categories
ICT

Comments

  1. abdur_rahman_s_o_k_a_bahrudeen_shah's Avatar
    This is something good I would like to know. Is there also a method to run these CD-ROMs on a Windows 8 system? Please advise.
  2. er_swee_kee's Avatar
    Thank you Rahman. Finally, I have got a comment. Currently, I have found method to run Window XP and older Window OS compatible CD-ROMS on Window 7 but not Window 8. If anyone knows, please share with us.